Maintenance for the week of June 24:
• [COMPLETE] ESO Store and Account System for maintenance – June 26, 4:00AM EDT (08:00 UTC) – 12:00PM EDT (16:00 UTC)

PTS Crashes whenever I click play in the launcher.

Soul Shriven
Alright so whenever I try to enter the PTS, I click play and either it immediately brings up crash reporter, or it will turn the entire black screen as if it's about to open but then it shows the crash report. The addons folder is empty, and I have tried to run as an administrator. I played the PTS before Imperial City, last week and worked fine, but now I can't open the PTS at all. Please I will take any suggestions, I'm currently trying to use repair, but it's taking a ridiculously long time. I'm very eager to test the Imperial City but am unable to and it is very frustrating. Anyways here is my crash report.

eso encountered a fatal error. (Error 11)
Description: Client Fatal Error

version = 0.01

ProductName = eso
Version = eso.rc.
branch = rc
client.executablebits = 32
client.mode = startup
client.renderertype = D3D11
client.session_start_timestamp = 2015-07-29T00:31:49.996Z
client.timestamp = 2015-07-29T00:31:56.026Z -frme 0- = ALPHA-DPMS322
computer.user = Josh
cpu.arch = 0
cpu.count = 4
cpu.level = 6
cpu.type = 586
data.depotid = 3009
data.dir = C:/Program Files (x86)/Zenimax Online/The Elder Scrolls Online
data.syncm = databuild
data.version =
exe.buildnum = 1191953
exe.opt = release
exe.reltype = public
exe.type = client
fe.code = 11
fe.descrip = Client Fatal Error
gfx.description =
gfx.deviceid = 5010.107614248.162
gfx.driver = NVIDIA GeForce GPU
gfx.vendorid = 4318
mem.physical = 8146
os.osbits = 64
os.platform = windows
os.version = 6.3.9200.
ptime = 0
reportfield.ver = 3
version.major = 2
version.patch = 1
version.subpatch = 0
  • jtkiller6787ub17_ESO
    Soul Shriven
    Anything guys? I've tried using directly the .exe rather than launcher and nothing. I've tried all those things where you change the user settings everything. The repair is only at 14%, I guess I have to wait for it to finish. If anyone knows a quicker fix, it'd be much appreciated, as the live works fine.
Sign In or Register to comment.