Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24
• ESO Store and Account System for maintenance – June 26, 4:00AM EDT (08:00 UTC) – 12:00PM EDT (16:00 UTC)

ESO Crashes after pressing play.

msgtrichieub17_ESO
msgtrichieub17_ESO
Soul Shriven
I have played ESO for a while and have left for a few months i upgraded my computer recently before i came back to ESO with new parts and from Windows 7 to Windows 8.1 and I re installed the game after it went F2P but i cannot get it to run when ever i press play the game starts as if was loading up but immediately starts "Not Responding" I dont know what to do i have tried every solution i can find, I have tried to Re-install twice now, Ran a repair, edited my Usersettings file, and have running in compatibility mode and administrator mode with no luck at all, I need help I really love the game but cannot play it for some reason someone please help.
  • Ranique
    Ranique
    ✭✭✭✭
    Just to be certain. When you say you have edited the usersettings file, you used the instructions in this post? : http://forums.elderscrollsonline.com/en/discussion/comment/928079#Comment_928079

    If those instructions fail, I recommend following the last one and contact support and sending the diagnostics file.
    Through me you pass into the city of woe:
    Through me you pass into eternal pain:
    Through me among the people lost for aye.

    PC player - EU
Sign In or Register to comment.