Nvidia Anti-Aliasing options and SLI in particular

Zoltan_117
Zoltan_117
✭✭✭
AA options are appalling in this game. So I am trying to force AA through Nvidia Control Panel and in SLI mode the AA options change to just 2x, 4x, 8x. Switching to these just gives me a black screen in Elder Scrolls Online.

Anyone else experiencing the same with SLI?


Edited by Zoltan_117 on March 27, 2015 5:19AM
  • ipkonfigcub18_ESO
    ipkonfigcub18_ESO
    ✭✭✭
    Just use the 4K DSR setting in the Nvidia drivers. I used it when I was running SLI (run a 980 now) and had great performance and had zero need for AA.

    The game was built at 4K resolution. When (like most games) you run the game at lower resolutions you get Aliasing in the game. I now run a 2K monitor and do not run the DSR anymore as I don't need too.

    Give it a try, game was immaculate at 4K DSR and zero need for AA.

    The reason your AA has issues when you change them is because the game is DX11 and those settings simply do not work.
    [Intimidate] I hear a lot of noise, but nothing helpful. That had better change. Fast.
Sign In or Register to comment.