Maintenance for the week of March 25:
• PC/Mac: NA and EU megaservers for patch maintenance – March 25, 4:00AM EDT (08:00 UTC) - 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)

Client Fatal Error (Error 12)

Exoplex
Exoplex
Okay so after downloading all of ESO and repairing trying different comparability settings and even going through my nvidia control panel i still cant get the game to start. After opening the launcher it says downloads complete and play is highlighted blue and able to be clicked on.. however after clicking play i shortly after receive this

====================================================================
eso encountered a fatal error. (Error 12)
Description: Client Fatal Error
====================================================================

[reporter]
version = 0.01


[extra]
ProductName = eso
Version = eso.live.1.0.0.956792
branch = live
client.executablebits = 32
client.mode = startup
client.renderertype = D3D9
client.session_start_timestamp = 2014-03-31T01:47:31.134Z
client.timestamp = 2014-03-31T01:47:31.315Z -frme 1-
computer.name = EXOPLEX
computer.user = Rafe
cpu.arch = 0
cpu.count = 8
cpu.level = 6
cpu.type = 586
exe.buildnum = 956792
exe.opt = release
exe.reltype = public
exe.type = client
fe.code = 12
fe.descrip = Client Fatal Error
gfx.description = 9.18.13.3523
gfx.deviceid = 1046.283645026.6
gfx.driver = nvumdshim.dll
gfx.vendorid = 32902
mem.physical = 16271
os.osbits = 64
os.platform = windows
os.version = 5.1.2600.Service Pack 3
ptime = 0
reportfield.ver = 3
version.major = 1
version.patch = 0
version.subpatch = 0

Please help! :[
  • Exoplex
    Exoplex
    My System

    CPU: Intel Core i7 4700MQ
    GPU: Nvidia Geforce GTX 770M (3GB GDDR5)
    LCD: 17.3" FHDb1920x1080 (Non-Glare Type)
    Memory: DDRIII(L) 8GB (4GB'2)
    HDD: 1TB
    Wireless: 802.11a/b/g/n

    Also you can see i'm trying to run with windows XP (service pack 3) however my system is windows 8.1 64bit
  • Avalea
    Avalea
    Soul Shriven
    ESO support - please help with this!
  • Loxy37
    Loxy37
    ✭✭✭✭
    Did you try running as administrator?

    Check this out, may help.
    http://teso.mmorpg-life.com/eso-login-error-codes-solutions/
    Edited by Loxy37 on 31 March 2014 09:58
  • Avalea
    Avalea
    Soul Shriven
    He is my brother, and yes he has tried that so annoying because we want to play it together (I have a MAC and it's working fine) but his laptop just doesn't want it to work, weird considering his laptop runs games better than mine :/
  • ozibutla
    ozibutla
    Soul Shriven
    any one find a soloutiion for this im going throught the same same problem for days now so much for early access.
  • Max_Wolf
    Max_Wolf
    Same problem here. ZOS plz halp.
  • Exoplex
    Exoplex
    For anyone still curious on this I fixed it by re installing the entire game :\
  • ThreeEyedCrow
    ThreeEyedCrow
    ✭✭✭
    After the latest patch I now have this exact problem.

    Reinstalling the entire game did not solve the issue. :(

    Guess I will try again
    V12 Corporal

    Victoria Concordia Crescit
  • warkaiser
    warkaiser
    After the latest patch I now have this exact problem.

    Reinstalling the entire game did not solve the issue. :(

    Guess I will try again

    Same here. Have been playing fine since early access, now getting these errors every time I click play and the game tries to launch.

    Edit: apparently something went screwy with the patch files when i updated. Did a repair from the launcher again and it stopped.
    Edited by warkaiser on 21 April 2014 18:29
  • Rhian-Skybladeb16_ESO
    Having the same issue...
    I also deinstalled and reinstalled which took all night - error still there...


  • ZOS_LenaicR
    ZOS_LenaicR
    ✭✭✭✭
    Hi guys!

    As @Loxy37 stated, please also run the Launcher as Administrator:
    • Close any running application;
    • Close the Launcher if opened;
    • Right click on the Launcher ESO;
    • Properties;
    • Compatibility tab;
    • Check "Run as administrator";
    • Click OK;
    • Then re-run the Launcher and process with the repairing.

    Using the Repair option on the launcher should resolve this issue.
    You can do so by following the steps below:
    • First, start The Elder Scrolls Online launcher by right clicking on the icon on the desktop and selecting "Run as Administrator".
    • Wait for the launcher to finish starting.
    • If multiple ESO clients are installed and available through the launcher, make sure to have the correct version highlighted by clicking on it once.
    • In the middle of the launcher there will be an entry for Game Options next to an icon of a small cog wheel.
    • Open the Game Options dropdown menu and click on the option for Repair.
    • Allow the launcher to examine all the files for the game. This may take some time.
    If any files are found to have problems, the launcher will re-download those files.


    If you are are still receiving the same error message after following these steps, please contact our Customer Support for further assistance.

    Thank you for your patience.
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | Base de connaissance ESO

    Staff Post
Sign In or Register to comment.