Wartungsarbeiten in der Woche vom 17 Januar:
• Keine PC/MAC-Wartungsarbeiten – 17. Januar
• Wartungsarbeiten der ESO-Website – 18. Januar, 16:00 - 20:00 MEZ
• PlayStation®: NA Megaserver für Wartungsarbeiten – 19. Januar, 8:00 - 18:00 MEZ
• Xbox: EU und NA Megaserver für Wartungsarbeiten – 19. Januar, 12:00 - 16:00 MEZ
• PlayStation®: EU Megaserver für Wartungsarbeiten – 19. Januar, 12:00 - 16:00 MEZ
• Wartungsarbeiten im ESO Store und dem Kontosystem – 20. Januar, 14:00 - 21:00 MEZ

Mein Charakter stockt beim laufen.

AresLumbetz
AresLumbetz
Soul Shriven
Hab folgendes Problem das mein Charakter wenn ich los laufe ins stocken kommt. Rennen funktioniert ganz normal. Hab das Spiel sogar schon neu installiert aber leider keine Besserung.
Hoffe das mir hier jemand helfen kann, weil es stört schon massiv den Spielspaß.
Mi freundlichen Grüßen
  • Hämähäkki
    Hämähäkki
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ok, die Infos sind jetztein bisschen mau, um dir da direkt weiterhelfen zu können.
    Zu aller erst mal, auf welcher Plattform spielst du, wenn PC, hast du Addons am laufen, wenn ja, hast du sie mal deaktiviert?
    Bei welcher Aktion passiert das? Jedesmal wenn du laufen möchtest, oder nur in bestimmten Situationen?
    Sowas halt. ;)
    TherealHämähäkki
  • Schmetterfrosch
    Schmetterfrosch
    ✭✭✭✭✭
    Willkommen.


    es liegt aber nicht daran, dass du zufällig an Steinen oder anderen Hindernissen hängen bleibst?!
    Das Leben ist doch nur ein Rollenspiel
  • AresLumbetz
    AresLumbetz
    Soul Shriven
    Sorry wegen den fehlenden Angaben. Spiele auf em Rechner hatte mal vor langer Zeit en paar addons an aber die habe ich bevor ich eine Neuinstallation gemacht habe alle deaktiviert. Aber wie gesagt hat sich nach der Neuinstallation auch nicht geändert leider. Es passiert eigentlich immer wenn ich mal stehen bleiben und wieder von neuem los laufen möchte, muss dann erst die Rennen Taste drücken daß er rennt dann passiert nix aber wenn ich ganz normal mit w los laufe stockt er immer wieder egal zu welcher Situation.
  • Hämähäkki
    Hämähäkki
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ok, das ist seltsam. Ich hab solchen Probleme nicht, meine Vermutung waren die Addons oder das was Schmetterfrosch oben schreibt. Manchmal hat man ja auch unbewusst evtl Addons im Hintergrund laufen, aber wenn du sagsts du hast alle ausgeschaltet bzw eine frische Installation des Spiels gemacht, bin ich ratlos.
    Schau mal, ob Minion, sofern du es genutzt hast, nicht vielleicht doch die alten addons wieder angestellt hat.
    TherealHämähäkki
  • AresLumbetz
    AresLumbetz
    Soul Shriven
    Mhhh komisch hatte es heute morgen nochmal komplett deinstalliert und neu installiert jetzt geht alles. Danke für die Hilfsbereitschaft.
    Der Beitrag kann geschlossen werden
  • ZOS_Wanda
    ZOS_Wanda
    mod
    Hallo zusammen,

    ich lasse euch hiermit wissen, daß wir diesen Beitrag aufgrund der Bitte des Autors geschlossen haben.

    Vielen Dank für eure hilfsbereitschaft und die freundliche Diskussion.
    Staff Post
Diese Diskussion wurde geschlossen.