Login Error - Login Timeout

Mosteeze
Mosteeze
Hi there! So the EU server just got patched,
since the patch I haven't been able to log in at all.
I keep getting the error 'Login Timeout'.
I've read up on it and it seems that it's because my launcher isn't updated,
At the minute my version's 1.0.0.962841 yet it says Complete - 100%
So apparently my launcher is refusing to download/install the patch.
After googling about a bit I came across a couple of fixes but none worked,
I've tried deleting all host. files and everything in Program data, still to no avail.
I've even tried the copied and pasted answer from the ESO Support team.
If there's anyone out there that knows a way that I can actually fix this thing
and not keep wasting my gametime on daft problems like this,
(without having to reinstall the game for the third time) I'll be eternally grateful.
Thanks in advance, any help is appreciated.
Edited by Mosteeze on April 7, 2014 6:06PM
  • Azaelia
    Azaelia
    If you check the server status forum - they took the server back down again and are aware of the 'login timeout' issue
    -
    http://forums.elderscrollsonline.com/discussion/71556/eso-maintenance-4-7#latest
  • Azaelia
    Azaelia
    I just relaunched my client there and it is now patching :)
  • Mosteeze
    Mosteeze
    Azaelia wrote: »
    I just relaunched my client there and it is now patching :)

    Ah thanks a bunch! I didn't even realise lol, was too occupied trying to sort it out myself.
    And thanks again for the incredibly quick response =)
  • Mosteeze
    Mosteeze
    -
    Edited by Mosteeze on April 7, 2014 6:13PM
  • felix.schilcherb16_ESO
    Are the servers still down? cause i am haveing the same issue
  • ymonakhov_ESO
    they are saying that its fixed, but its not
  • Mosteeze
    Mosteeze
    Are the servers still down? cause i am haveing the same issue

    They're up now, but apparently things are still a bit buggy.
    I've had a few mates complain about things like their friends lists being emptied =/
    I just logged in, things were fine but I had terrible lag so I logged out.
    I'm waiting until the servers aren't jam-packed to get my nerd on.
  • kam13n
    kam13n
    still got same problem with login timeout...really often when i want to spend some time with eso they doing something ...even free to play games works better , spent a lot of money and cannot play when i've got day off :/
  • Scintilla
    Scintilla
    ✭✭
    Mosteeze wrote: »
    At the minute my version's 1.0.0.962841 yet it says Complete - 100%
    So apparently my launcher is refusing to download/install the patch.

    I have this at the moment. Plus the log- in problem.
    Jesus! Did I SAY that? Or just think it? Was I talking? Did they hear me?
  • SavageHenry
    SavageHenry
    ✭✭✭
    still getting same error with long loading time
  • WylieCoyote1511
    WylieCoyote1511
    ✭✭✭
    Good thing the forums work and are worth the monthly fee :#
  • SavageHenry
    SavageHenry
    ✭✭✭
    edited to remove bad day post
    Edited by SavageHenry on April 9, 2014 1:13PM
  • felix.schilcherb16_ESO
    Now even after 12 Hours i still get the same error.... i hope they fix it by tonight
  • playerofmuds
    Currently having "Logon timeout" issue with NA servers. I CAN log into EU server so this appears to be an issue with the NA authentication service.

    (I have both clients installed and working yesterday on a registered account).
Sign In or Register to comment.