Forums

The Liberation of Northpoint - bugged for days.

AuranestAuranest Soul Shriven
I'm currently stuck, as I have been for 3 days. A quest from the MAIN quest line is bugged.

Darien Gautier is just a bloody sitting NPC, which you are unable to interact with, hence the stop in progression.

This quest is the only one in my log at the moment and trust me, I've ran all over Ravenspire to try to find more but with no success. I've also got a quest recommended for level 33 yet I am 25, with all the quests done in that area and I can't seem to find others in the other zones; what did I do wrong, and better yet, how to hell do I get beyond this point.

I am aware that more then one topic has been made about this quest, yet no reply or help from anyone official. There's also JUST been a patch to supposedly fix bugged quests, and yes, I appreciate not all bugs can be fixed, but I've reported this quest its self 3 days ago. I'm more then annoyed with this game, and it's creator and especially with the extreme price of 70 odd pounds.
Post edited by ZOS_GinaBruno on
«13456

Comments

  • wrlifeboilwrlifeboil ✭✭✭✭
    This quest was hit-or-miss for me. I went to the quest site 2-3 different times with the npc sitting on the ground. The enemy npcs (scamps?) would spawn around him, he would emote, and he would kill them or they would disappear before I got to him. Then he would be completely unresponsive, sitting on the ground.

    I finally completed the quest when someome triggered the event in the right phasing. We killed the enemy npcs and Gautier walked out of the graveyard. I suspect this happens with other quests as well. Often times it comes down to luck.
  • wrlifeboilwrlifeboil ✭✭✭✭
    edited April 7
    Edit: duplicate post deleted
    Post edited by wrlifeboil on
  • Aye this appears bugged still.
    Join the Elder GEEKS in TESO!
    talkGEEK Gaming Community - Talking a lot of GEEK on www.talkgeek.net
    talkGEEK Forums | talkGEEK Facebook | talkGEEK Twitter | talkGEEK TwitchTV | talkGEEK Steam
  • Tried to do everything to get this complete, spent several hours just to give up. Please fix.
  • AuranestAuranest Soul Shriven
    Yep, still bugged. That's 5 days I have nothing to do in game and I can't progress any further.
  • djodarsdjodars ✭✭✭
    Most of interactive bugs for quests can be solved by doing this:
    1. Logout near the NPC/item you need to interact with.
    2. Log back in.
    3. Is it fixed? Yes -> Congrats.
    4. No? Go to step 1.

    I fixed 5 quests by doing this. It seems that when you log in the game, you can land in multiple instances. Some instances do not have the problem and some do.

    Good luck solving your problem!
    Vokundein
    Legend Gaming Website | Join Us
    djodars - Thrall of Vokundein
    Ebonheart Pack - Imperial Sorcerer
  • @UP I've done this tens of times throughout the last 3 days and it doesn't help AT ALL, also it's laughable that a game worth 80 pounds and 15 pounds monthly requires people to attempt some loopholes like relogging 9458498 times to fix a bug instead of having the developer to fix it.
  • Yeah, I'm doing it now. 6 logouts and no fix yet. Will keep trying for a bit then give up for now.
  • Hmm, I /bugged it and right as I was logging out for the 8th or 9th time, without even talking to him I got the progression notification. Maybe customer service flagged me as done somehow? Worth doing the same if blocked anyway.
  • Still bugged. I've relogged ~15 times but can't find a shard where it isn't bugged. Can we get a fix for this please?
  • AirpowerAirpower Soul Shriven
    Really disappointing that im paying all this money for the game with a monthly subscription and a MAIN damn quest is broke for 5 days.
    I'll bet they are laughing their asses off drinking crystal on a yacht in the carribean
  • AuranestAuranest Soul Shriven
    The amount of times I've logged out, near or far from him is unbelievable. I've tried everything.

    We either need to be manually set as passed that point by a mod or wait until it's fixed. There's no work around.

    I'm amazed that after 6 days of not being able to play/progress nothing has been done, I haven't been contacted yet my complaint and ask for help from support. I've reported the bug multiple times as well.

    I appreciate it's Zenimax's first MMO so I'm not expecting perfection or anything near, but honestly...
  • ColdCold Soul Shriven
    Actually im not playing ESO cuz of this bug. I cant get forwarard through the main quest of location so what the reason to play? I fell very mixed fellings cuz of this.
    i disapointed. I fell like...being...frauded.
    I uderstand that probably Zanimax are working not on problems (or drinking and have a nice time with girls) - but dont know cuz they keep silent.
    But one is hard like a stone: Disapointment.
  • AuranestAuranest Soul Shriven
    Yeh. Zenimax are very bad in terms of player communication. They post no real details on future fixes, what they know, what they're doing or help in general.
  • SihnfahlSihnfahl ✭✭✭✭
    From what I've observed, it's a triggered event, which means that as new players rush into it, the event can bug from the multiple triggers.

    I managed to get this one done, myself, by lucking out and having a group of folks 'wall' the entrance to the GY and having folks wait until the previous 'trigger' reset, which takes a few minutes.

    Just have to make sure all the spawned mobs are well and truly gone, though.
  • Still nothing huh? Tried a few times when no one was around but it still didn't make any difference.
  • I was able to get through it last night. It was bugged when I got there, so I waited around for a bit. A few other players were there and left. Another player came and suddenly it seemed there was one one scamp mob left in the back unnoticed. Killed it and the even progressed as normal from there. I don't know if that mob was there the whole time or just appeared from a stuck state. Anyway, I may have just gotten lucky. Feel bad for all you peeps that can't get through it :neutral_face:
  • AuranestAuranest Soul Shriven
    Still no help nor reply from support? Mind you, I did get in trouble for bumping my post, so at least I know they read my post -.-

    I'm still having no luck!
  • SihnfahlSihnfahl ✭✭✭✭
    Look through the area (behind rocks and trees) for any stuck mobs. Kill them.

    Then leave (and convince other players to stay out) until the reset timer hits.

    There's probably really nothing that they can do, as it's not client side. Server-side, it'll definitely fix on a reboot, but they don't reboot the servers that often.
  • AuranestAuranest Soul Shriven
    Server side or not, surely there is things they can do the fix it.
  • this isnt a main quest line quest.....
  • ArianeAriane ✭✭✭
    I've tried relogging several times. Every instance I've seen is bugged and there are tons of people waiting for it to be fixed. There's a guy with a lot of patience trying to reset Darien, making us all to wait in the fountain and see if it works, but every minute a new person gets close to the NPC and he starts his string again.

    Does anybody know if there's a way to contact a GM ingame to fix it, like they did with the level 50 quest?
    "I am not an Argonian. I am a crocodile"
  • AuranestAuranest Soul Shriven
    Eraxian wrote: »
    /bumping this

    I wouldn't, I got a warning for /bumping lol.
    Ariane wrote: »
    Does anybody know if there's a way to contact a GM ingame to fix it, like they did with the level 50 quest?

    Are you able to get them to manually 'pass' you through the quest?

  • SihnfahlSihnfahl ✭✭✭✭
    edited April 11
    Auranest wrote: »
    Server side or not, surely there is things they can do the fix it.
    Yes, fix the server side issue.

    I image the only way to fix it while the server is running would be like using the Skyrim Console.

    World.setNPCQuestStage DarienGautierNorthPointLiberation 2 (defend Darien), but with something in place to avoid the script from going World.setNPCQuestStage DarienGautierNorthPointLiberation 1 (announce incoming attack) while players work to complete phase 2.

    That would mean somehow going World.deactivateNPCQuestScript DarienGautierNorthPointLiberation ... which would prevent new players from getting to quest stage 2 because they never reach quest stage 1 without the rep doing Player.setNPCQuestStage @Auranest DarienGautierNorthPointLiberation 1. For each arriving player.

    And a customer service rep sitting there doing players in staggered bunches until the code is corrected and the server restarted to apply the corrected code.
    Post edited by Sihnfahl on
  • SunW0lfSunW0lf Soul Shriven
    The Liberation of Northpoint quest was reported as bugged on April 4 (before patch 1.0.2) in this post , but apparently nothing has been done to fix it.

    @ZOS_GinaBruno@ZOS_JessicaFolsom‌ would you please be so kind to reply?
  • this was bugged for me aswell. i had to log out, log back in about 5 times to get an instance where it works.
  • bugged whole night in all instances
  • AuranestAuranest Soul Shriven
    edited April 12
    Myth1184 wrote: »
    this isnt a main quest line quest.....

    To progress it is, as is it a main quest in Rvenspire.

    Post edited by Auranest on
«13456
Sign In or Register to comment.