The maintenance is complete, and the North American megaserver is now back online and available. Thank you for your patience! Patch notes can be found here:
We will be performing our regular maintenance on the European megaserver on Monday at 10:00PM EDT (Tuesday, 3:00AM BST).

Die Wartungsarbeiten sind abgeschlossen und der nordamerikanische Megaserver ist wieder online und verfügbar. Vielen Dank für eure Geduld! Die Patch-Notizen findet ihr hier:
Wir werden am Dienstag um 04:00 Uhr MESZ Wartungsarbeiten auf dem europäischen Megaserver durchführen.

La maintenance est désormais complète et le Mégaserveur nord-américain est désormais en ligne est disponible. Merci de votre patience ! Vous trouverez les Notes de version par ici :
Nous effectuerons notre maintenance régulière sur le Mégaserveur européen ce vendredi à mardi de 04h00 (heure de Paris).
Update 5 is now live on the PTS and patch notes are available here: . Head over to PTS to help us test this new content!

Update 5 ist nun live auf unserem PTS und Patch-Notizen findet ihr hier: . Bitte loggt euch auf dem PTS ein um uns beim Testen dieser neuen Inhalte zu helfen!

La mise à jour 5 est désormais disponible sur le serveur PTS et la note de version peut être trouvée ici :
Rendez-vous sur le PTS pour nous aider à tester ce nouveau contenu !

Got Error 209 - PatchManifestError_VersionFail

It was right after updating the latest patch.


  • ZOS_JasonLZOS_JasonL admin
    Staff Post
    Hey there, @luciareyes77b14_ESO. Are you still encountering this error?
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
  • I have the same problem. Restarted, repaired and still have the same error. Cant even see the game trying to download the patch. Turned off antivirus and windows defender, opened the game as administrator. I dont know what else I can do
  • I am getting patchmanifest errors now as well. Game worked fine last night. Please fix your launcher.
  • Got the 210 version of this - which according to your guide is an error logging onto the EU server. Funny - as I've been on the NA one since beta, and still am. Time out after time out - no feedback from your people - and zero fixes as of 4 hours now.
  • Had this issue after the last patch, was able to fix it by going into settings and switching to the European Server, then back to the North American server, then restarting the launcher.
  • AdvoAdvo Soul Shriven
    Had this issue after the last patch, was able to fix it by going into settings and switching to the European Server, then back to the North American server, then restarting the launcher.

    Thanks for that I just encountered this error too, switching servers and back enables me to push the play button and from then on its fine.
  • lessolesso
    edited April 16
    strange I received this error today not sure why yet will post back when I can confirm a fix.

    Edit: Strange however switching the server then back again allows the play button to appear however on restarting the launcher the problem reoccurs.

    So the above is a fix but it is merely temporary any idea what has changed since yesterday zenimax?
    Post edited by lesso on
  • I got the error 206, tried to repair and it deleted all my game files just like it did the LAST patch...
    Here I go redownloading entire million gig game for the 3rd time...
    This shouldn't take very long / sarcasm - it takes me a couple days...
  • lordrichterlordrichter ✭✭✭✭✭
    The 209 error appears to be just the launcher hitting a bad server. If you let the launcher retry, or start the launcher a few times, or switch servers and back, you will hit a good server and will not see the error again until the launcher hits a bad server again.

    Please don't reinstall your game, or do Repair more than once. This appears to be nothing more than a waste of time.
  • lessolesso
    edited April 16
    A search of the forum revealed this im trying it at the moment.

    Fingers Crossed it works

    Final Update:
    So entertainingly the error returned after a mere 5 mins it seems to be a problem with the servers before doing anything just keep restarting the launcher until it magically works...

    Hard to guess this is the solution but it is *cough* @Zenimax you might want to look into this I'm sure a lot of people are getting this error.
    Post edited by lesso on
  • So sorry for the late reply, but the error was gone after a few hours or so. Don't know how or why!
  • I am now having the same issue. I am downloading all the files again for the third time. I am going to try the EU switch to see if I can get it to work.
  • My solution to this was to right click on the launcher icon, go into properties, and configure it to start as administrator. Start the patch again. Never had the problem again.
Sign In or Register to comment.